glibcのもんげー脆弱性「GHOST」に対応した

glibcの脆弱性、通称「GHOST」が今朝から界隈を賑わせています。

Linuxに深刻なセキュリティホール「GHOST」、今すぐパッチが必要 - ZDNet Japan

読者には、利用しているLinuxシステムを今すぐ、今日中ではなく今すぐに、できるだけ早くアップデートすることをお勧めする。

つべこべ言わずに、DO IT NOW! だそうです。

MTの公式サイトでも、こんなアナウンスがでています。

GHOST: glibc 脆弱性への対応について | Movable Type ニュース

念のためバックアップを取ってから、以下2つのコマンドを叩きます。

$ sudo yum clean all
$ sudo yum update glibc

無事、新しいパッケージになったらOK!

更新:
  glibc.x86_64 0:2.17-55.93.amzn1                                               

依存性を更新しました:
  glibc-common.x86_64 0:2.17-55.93.amzn1  glibc-devel.x86_64 0:2.17-55.93.amzn1
  glibc-headers.x86_64 0:2.17-55.93.amzn1

完了しました!

良さそうな感じです。 最後にインスタンスをreboot しておしまい。

ゴーストバスターズ!!